Swatch Assets Currently Returning 503
Incident Report for Wistia
Resolved
Swatch Assets have returned to a healthy state are now properly being served.
Posted 3 months ago. Jan 28, 2019 - 09:18 EST
Investigating
We are currently experiencing a delivery issue with our Swatch elements. Requests for Swatch assets are currently returning a 503 error from our Content Delivery Network. Swatch Assets are low-quality resolution images that are loaded and displayed before the high resolution thumbnails has been loaded over the network.

Videos and Thumbnails are not experiencing any downgraded performance.
Posted 3 months ago. Jan 28, 2019 - 09:08 EST
This incident affected: Embeds.