Some embeds showing a black screen on playback
Incident Report for Wistia
Resolved
Our fix appears to have restored playback for all embeds. Happy viewing!
Posted Apr 28, 2022 - 21:18 EDT
Monitoring
We have a fix in place for m3u8 playlist requests that were failing and are monitoring results - all embeds' playback should be back to behaving normally!
Posted Apr 28, 2022 - 21:04 EDT
Identified
We've been investigating customer reports of embeds not playing. This should be affecting a small percentage of total embeds, and a temporary workaround has been put in place for some embeds, but not all.
Posted Apr 28, 2022 - 20:18 EDT
This incident affected: Embeds.