Slow response time from Wistia and Soapbox
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 00:30 EST
Monitoring
The issue has been identified and a fix has been released. We're continuing to monitor and ensure that requests to Wistia and Soapbox resolve in a timely manner.
Posted Feb 14, 2019 - 21:28 EST
Investigating
We are currently experiencing downgraded performance with both the Wistia Application and Soapbox. Requests to both products are taking longer than normal, with occasional failures. We are investigating the cause.
Posted Feb 14, 2019 - 19:33 EST
This incident affected: App and Soapbox.