Delayed captions ordering
Incident Report for Wistia
Resolved
Captions orders should be processing normally! We're still monitoring captions that were delayed during this incident. If you have trouble with your videos' captions please reach out to our wonderful Customer Champs at support@wistia.com!
Posted Sep 15, 2020 - 13:24 EDT
Monitoring
We've identified why transcripts were delayed and have resubmitted any captions orders that were affected overnight. We're currently keeping an eye on this, thanks for your patience!
Posted Sep 15, 2020 - 10:21 EDT
Investigating
Professional and automated captions ordered for your videos are currently delayed. We are currently investigating this issue, sorry about the hassle!
Posted Sep 14, 2020 - 23:22 EDT
This incident affected: App.