Uploads broken in-app
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 12:31 EDT
Monitoring
A fix has been implemented and uploads should be working again. Thanks for bearing with us!
Posted Oct 24, 2022 - 12:12 EDT
Identified
We've identified a problem with in-app uploads in Wistia. We're working on a resolution quickly!
Posted Oct 24, 2022 - 12:07 EDT
This incident affected: App and Uploads.