Elevated upload error rates
Incident Report for Wistia
Resolved
Continued data monitor indicates systems have both returned to normal and remain normal.
Posted May 01, 2020 - 23:15 EDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2020 - 23:13 EDT
Monitoring
Mitigation steps put into place, we're now monitoring various data sources to ensure the mitigation steps taken return uploads to normal success rates and application load times to normal. Early data indicates this is true, but monitoring continues.
Posted May 01, 2020 - 23:12 EDT
Identified
We have identified the source of the issue to be connections to parts of the application infrastructure and are working on mitigation steps to move into a monitoring state.
Posted May 01, 2020 - 23:07 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2020 - 22:17 EDT
Investigating
Starting 9:42pm EST we began seeing elevated error rates, resulting in error states within the application when attempting to upload files to Wistia and are currently investigating the source of these errors.
Posted May 01, 2020 - 22:02 EDT
This incident affected: App and Uploads.