Soapbox Recording Issue
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Apr 12, 2020 - 09:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 13:45 EDT
Investigating
We have identified an incompatibility between Soapbox and the newest version of Chrome. This problem prevents Soapbox from completing the recording. A fix has been written, but we are waiting on our new extension to be approved on the Chrome Web Store.
Posted Apr 09, 2020 - 13:45 EDT
This incident affected: Soapbox.