Stats API Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 15:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 15:31 EDT
Investigating
We are currently investigating the issue
Posted Oct 28, 2019 - 15:21 EDT
This incident affected: Stats.