Wistia media pages and some videos inaccessible
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 14:48 EDT
Monitoring
A fix for this issue is now live and we're monitoring the results. Media pages and videos should be accessible again.
Posted Mar 27, 2020 - 14:22 EDT
Update
We've identified an issue causing media pages in the Wistia application to be inaccessible. Playback of videos that are not cached in CDNs is also affected.

A fix is currently being deployed.
Posted Mar 27, 2020 - 14:17 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 14:14 EDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2020 - 14:14 EDT
This incident affected: App and Embeds.