Non-cached media embeds may not be delivered
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 22, 2019 - 15:32 EDT
Monitoring
A fix has been implemented and embeds should no longer be returning an error. We will continue to monitor.
Posted 4 months ago. Apr 22, 2019 - 14:54 EDT
Investigating
We are currently investigating reports that media embed urls that have not been accessed recently may be responding with an error. We are deploying a fix and will update as soon as we have more information.
Posted 4 months ago. Apr 22, 2019 - 14:51 EDT
This incident affected: Embeds.