Podcast RSS feeds unvailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 22:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 22:33 EDT
Identified
RSS feeds for podcasts created since around 2 PM today (June 3rd) are currently unavailable. We have identified the issue and are deploying a fix.
Posted Jun 03, 2022 - 22:25 EDT