Push to Social Media Functionality Down
Incident Report for Wistia
Resolved
Publish to Social functionality is now working as expected and posts that had been delayed and were not re-created manually since the fix have been posted.
Posted Dec 22, 2022 - 15:12 EST
Update
We have fixed the underlying root cause and publish to social is working again. We are working to ensure that posts that did not succeed during the outage are successful.
Posted Dec 22, 2022 - 14:40 EST
Identified
We have identified the issue and are working on a fix to get this functionality back in place as quickly as possible. Thank you for your patience.
Posted Dec 22, 2022 - 14:23 EST
Investigating
We are currently investigating reports that push to social functionality is delayed.
Posted Dec 22, 2022 - 14:02 EST
This incident affected: App.