Analytics pages may not be working
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 20:41 EST
Investigating
We’re investigating a system alert regarding our stats infrastructure. This may impact stats pages in the application. If so, please let us know. We’ll post updates as we investigate.
Posted Mar 04, 2022 - 20:22 EST
This incident affected: Stats.