Partial Embeds Outage (regional)
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 11:33 EDT
Monitoring
Our evidence indicates player load error rates in India have been significantly diminished since Wednesday and have now all but entirely subsided. We will continue monitoring the situation in case of a recurrence through the weekend.
Posted May 28, 2021 - 16:40 EDT
Update
We continue to receive reports of ongoing, intermittent errors in India caused by local ISPs blocking certain Wistia player resources. We have reached out to the relevant local authorities, and we are working with impacted customers to get more visibility into the issue. Our data suggests the vast majority of visitors and medias in the region are still currently unaffected.
Posted May 26, 2021 - 10:55 EDT
Identified
Several ISPs appear to be blocking Wistia in India. The majority of users in India are unaffected. Affected users may not be able to load the Wistia player and may have difficulty using the Wistia application. We are looking into solutions.
Posted May 24, 2021 - 09:58 EDT
Investigating
We have reports of embeds not working in some regions of India. Some users in these regions may have difficulty using the Wistia application. We are investigating this matter.
Posted May 22, 2021 - 19:25 EDT
This incident affected: App and Embeds.