Stats API Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Oct 20, 2019 - 14:32 EDT
Monitoring
We've identified an issue with one of our databases and have taken remediation steps to remedy the issue. The Stats API should be responsive now, but we will continue monitoring.
Posted Oct 20, 2019 - 11:15 EDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2019 - 09:49 EDT
This incident affected: Stats.