Medias not updating
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted May 05, 2020 - 18:42 EDT
Monitoring
We’ve implemented a fix and are working off the backlog of media purges.
Posted May 05, 2020 - 18:31 EDT
Investigating
We are currently investigating an issue regarding stale medias. Certain medias updated in the Wistia App are not updating in their embedded location. We're also seeing that certain replaced medias fail in the Wistia App.
Posted May 05, 2020 - 17:42 EDT
This incident affected: App and Embeds.