Low Upload Speeds
Incident Report for Wistia
Resolved
We found the root cause of this issue and upload speeds appear to have returned to normal.
Posted Jun 16, 2020 - 14:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 12:23 EDT
Investigating
We have observed a downtrend in upload speeds since Friday (6/14) at 6PM EDT. Our engineering team is currently investigating the issue.
Posted Jun 16, 2020 - 11:38 EDT
This incident affected: Uploads.