Soapbox Intermittent Errors
Incident Report for Wistia
Resolved
Between 04:30 - 05:49 EST, elevated error rates were seen after a database upgrade performed for the Soapbox service. This incident is resolved.

Update (12:00 EST): We observed more intermittent errors that were caused by the database upgrade and have resolved those issues.
Posted 15 days ago. Nov 27, 2018 - 12:00 EST
This incident affected: Soapbox.