Delay in syncing events to Hubspot
Incident Report for Wistia
Resolved
Events are now being synced to Hubspot. All events should be re-processed soon.
Posted 20 days ago. Nov 28, 2017 - 17:59 EST
Identified
We are looking into a delay in syncing events to Hubspot.
Posted 20 days ago. Nov 28, 2017 - 17:11 EST