App outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 20:43 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2020 - 17:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 17:18 EST
Investigating
Database maintenance is causing the app to be temporarily unavailable. It should be back online in 15 minutes. Sorry for the interruption.
Posted Jan 27, 2020 - 17:13 EST
This incident affected: App, Embeds, Stats, Uploads, Encoding, and Soapbox.