Transcript processing delay
Incident Report for Wistia
Resolved
Delayed transcripts have been ordered and are in progress as usual.
Posted Nov 09, 2022 - 16:37 EST
Update
As of 3pm Eastern Time, new transcript orders should no longer be delayed. We are working on processing those ordered before 3pm.
Posted Nov 09, 2022 - 15:22 EST
Identified
Transcripts ordered after 5am Eastern Time may be delayed. We are working on a fix.
Posted Nov 09, 2022 - 11:46 EST
This incident affected: App.