Media stats and API outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 16:39 EST
Update
We continue to make progress on the backlog of stats data. Since the last update, we have processed 60% of the backlog. We expect full recovery of trends analytics for affected customers by Saturday morning (EST).
Posted Jan 28, 2022 - 10:13 EST
Monitoring
The new replica database has finished its consistency check, and it has begun processing the backlog of stats data for affected customers. We expect full recovery of trends analytics by Saturday, January 29. We will provide an updated ETA as processing continues. Thank you for your patience.
Posted Jan 27, 2022 - 10:03 EST
Update
We are continuing to work on a fix for this issue. We're waiting for the new replica database to check the consistency of a recent snapshot. When that's complete, it will begin the process of catching up with the primary database, and at that point we will be able to provide an ETA for full recovery.
Posted Jan 26, 2022 - 12:23 EST
Update
We are continuing to work on a fix for this issue. Thank you for your patience.

We will provide an ETA for restored trends analytics for affected customers when we can.
Posted Jan 25, 2022 - 10:28 EST
Identified
One of our database replicas needs to be rebuilt. Until that happens, our trends analytics for some customers will not show the newest data. We're working to resolve that as quickly as we can.
Posted Jan 23, 2022 - 16:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2022 - 14:16 EST
Investigating
We’re investigating a system alert regarding our stats infrastructure. This may impact stats pages in the application and the API. We’ll post updates as we investigate.
Posted Jan 23, 2022 - 13:40 EST
This incident affected: App and Stats.