Media pages are unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 17:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 17:17 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 17:13 EST
This incident affected: App.