Some analytics unavailable
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 16:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 16:00 EDT
Investigating
Some customers may experience errors when attempting to view stats and analytics. We're investigating.
Posted Apr 07, 2021 - 15:33 EDT
This incident affected: Stats.