Analytics overview and channel analytics incident
Incident Report for Wistia
Resolved
All data is now available
Posted Jan 04, 2022 - 14:07 EST
Monitoring
We have a temporary outage for data on the analytics overview and channel analytics pages. When visiting these pages, some information may be missing from totals and graphs. No data was lost, it should become available again later today. We'll mark this issue resolved when that happens.
Posted Jan 04, 2022 - 13:29 EST