403 Forbidden errors in the Wistia application
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 10, 2019 - 17:04 EDT
Monitoring
We identified the cause of the 403 errors and have reverted the change that introduced them. We have verified that fix and are now monitoring the situation.
Posted 7 days ago. Sep 10, 2019 - 13:46 EDT
Investigating
We are investigating reports of receiving 403 Forbidden error messages from the Wistia web application.
Posted 7 days ago. Sep 10, 2019 - 13:33 EDT
This incident affected: App.