Wistia Application Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 03, 2019 - 16:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 03, 2019 - 14:34 EDT
Identified
We have identified a large burst in traffic that is causing issues and are working on a fix.
Posted 11 days ago. Oct 03, 2019 - 14:29 EDT
Investigating
We are currently investigating this issue.
Posted 11 days ago. Oct 03, 2019 - 13:29 EDT
This incident affected: App.