API Upload Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 18, 2018 - 15:13 EST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Dec 18, 2018 - 15:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 18, 2018 - 14:28 EST
Investigating
API uploads are returning a 401 "unauthorized" status for some customers. We are investigating this issue.
Posted 3 months ago. Dec 18, 2018 - 14:20 EST
This incident affected: Uploads.