App not responding
Incident Report for Wistia
Resolved
System health looking good once again, sorry about the Monday interruption to your Wistia workflows!
Posted Oct 31, 2022 - 15:53 EDT
Monitoring
We've identified the issue and restored our pages to be available again - sorry about the hassle!
Posted Oct 31, 2022 - 15:33 EDT
Investigating
We're seeing "504 Gateway Timeout" errors on our page - we're looking into it now!
Posted Oct 31, 2022 - 15:15 EDT
This incident affected: App, Embeds, Stats, Uploads, and Encoding.