Log4J Security Vulnerabilities
Incident Report for Wistia
Resolved
We have completed our analysis of internal services and have determined we are sufficiently protected against the Log4j vulnerabilities discovered last week.
Posted Dec 14, 2021 - 16:24 EST
Monitoring
We've rolled out a fix to one of our services impacted by the Log4j vulnerability and are monitoring results.
Posted Dec 13, 2021 - 21:10 EST
Identified
We were alerted of a zero-day exploit that is affecting the Apache Log4j utility that poses a security risk. We have pinpointed the one Java Virtual Machine based service Wistia utilizes that is impacted and are actively working on a fix.
Posted Dec 13, 2021 - 13:58 EST