Encoding Issues
Incident Report for Wistia
Resolved
We've implemented a fix and have been monitoring. If any video appears to be stuck encoding, we recommend re-uploading.
Posted Jan 03, 2023 - 12:26 EST
Identified
We've identified an issue affecting encoding. We are in the process of implementing a fix now.
Posted Jan 03, 2023 - 12:06 EST
This incident affected: Encoding.