Homepage and Account Page outage
Incident Report for Wistia
Resolved
All pages are fully functional.
Posted Feb 17, 2022 - 08:02 EST
Identified
The All Content Page and Account Page are currently inaccessible. We are currently putting in a fix for the errors that are causing this.
Posted Feb 17, 2022 - 07:49 EST
This incident affected: App and wistia.com.