Media Encoding Delays
Incident Report for Wistia
Resolved
We've finished working through the backlog. All systems should work as normal again. We will continue to monitor, but do not expect further issues.
Posted Mar 07, 2022 - 23:20 EST
Update
We are continuing to monitor the backlog as it is processed. We have not caught up to real time yet, but anticipate being caught up within the next few hours.
Posted Mar 07, 2022 - 19:15 EST
Update
We have implemented another fix to accelerate working through the backlog as we continue to monitor the systems as they work through it.
Posted Mar 07, 2022 - 17:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 15:56 EST
Identified
We are monitoring a delay in encoding. Our systems are operational, but will be slower as they work through a backlog.
Posted Mar 07, 2022 - 15:02 EST
This incident affected: App and Encoding.