Soapbox sign-in issues for some customers
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 16:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 15:07 EDT
Identified
We've identified an issue that's preventing some customers who are using newer versions of the Google Chrome browser from signing into Soapbox through the Chrome extension. We're looking into a fix now.
Posted Mar 09, 2020 - 14:30 EDT
This incident affected: Soapbox.