Application Issues with Legacy CNAME Accounts
Incident Report for Wistia
Resolved
We've verified the fix resolves the issue.
Posted 13 days ago. Jan 08, 2018 - 17:19 EST
Monitoring
The fix has been fully rolled out to our production environment.
Posted 13 days ago. Jan 08, 2018 - 16:18 EST
Update
The fix has been tested on a staging environment and will be rolled out to our production environment shortly.
Posted 13 days ago. Jan 08, 2018 - 16:03 EST
Identified
We're testing a fix for accounts that remain inaccessible due to application issues with CNAME accounts.
Posted 13 days ago. Jan 08, 2018 - 15:07 EST
Investigating
We are currently investigating this issue.
Posted 13 days ago. Jan 08, 2018 - 14:05 EST