Investigating problem reports about buffering
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 16:21 EDT
Monitoring
Embed Playback and Buffering rates have returned to normal levels.

If your account is seeing issues with video playback, please let us know. For viewers experiencing any buffering, we suggest clearing your cache and doing a hard refresh of your browser window.
Posted Jun 10, 2022 - 08:41 EDT
Investigating
We're investigating customer problem reports regarding embed playback. If your account is seeing issues with video playback, please let us know. We'll post updates as we investigate.

In the meantime, we suggest clearing your cache and doing a hard refresh of your browser window if you encounter this issue.
Posted Jun 09, 2022 - 16:19 EDT
This incident affected: Embeds.