Wistia app inaccessible
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 10:56 EST
Update
We've confirmed that the Wistia app is back to operational. We also see that a small number of video embeds (~500), those using our oembed endpoint and uncached iframe video embeds, experienced errors during the outage, which started at 9:46 and ended at 10:15.
Posted Nov 12, 2019 - 10:41 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 10:36 EST
Monitoring
The Wistia application should be accessible again, we're currently monitoring the issue.
Posted Nov 12, 2019 - 10:19 EST
Identified
We've identified the issue and are deploying a fix to the app.
Posted Nov 12, 2019 - 10:11 EST
Investigating
We're investigating an issue where users can't log into the Wistia application.
Posted Nov 12, 2019 - 10:00 EST
This incident affected: App and Embeds.