Partial Outage of Embeds
Incident Report for Wistia
Resolved
All embeds should be working properly again. We are continuing to monitor.
Posted about 2 months ago. Oct 17, 2018 - 14:48 EDT
Investigating
We are currently investigating a partial outage of embeds not currently cached in the CDN. We will update when we have more information.
Posted about 2 months ago. Oct 17, 2018 - 14:40 EDT
This incident affected: Embeds.