Stats Database Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 10, 2018 - 10:04 EDT
Monitoring
The database has been brought back up. We'll be monitoring for any issues.
Posted 4 months ago. Aug 10, 2018 - 08:50 EDT
Identified
One of the databases that powers stats is currently down. We're working on the issue.
Posted 4 months ago. Aug 10, 2018 - 08:39 EDT
This incident affected: Stats.