Incorrect podcast download counts between Aug 30, 2022 and Sep 2, 2022
Incident Report for Wistia
Resolved
We completed backfilling the missing podcast download data from Aug 30, 2022 to Sep 2, 2022 and it's now available in Wistia.
Posted Sep 26, 2022 - 18:03 EDT
Identified
We noticed on Sep 2nd, that podcast downloads weren't being counted since Aug 30th. We resolved the immediate problem of counting podcast plays going forward, but a gap remained between Aug 30, 2022 and Sep 2, 2022. We have the data necessary to fill the gap and are working on back-filling it. We will update here when that work is complete.
Posted Sep 09, 2022 - 10:10 EDT