Elevated error rates on the Stats API / Stats-related Pages
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 10:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2019 - 09:27 EDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2019 - 09:03 EDT
This incident affected: Stats.