Uncached videos may not be playable
Incident Report for Wistia
Resolved
Our fixes to mitigate the increased connection traffic from one of our CDNs have been working effectively. All embeds/video playback should be working properly. Thanks for your patience!
Posted Nov 29, 2021 - 19:16 EST
Monitoring
We've identified that one of our CDNs is opening more connections than usual to our services that help serve videos to uncached / "cold" embeds that haven't been played in a while (or brand new uploads). We have put a fix into place to add more hosts on our side to handle the increased load.

Videos should be playing normally now while these fixes and several more roll out.
Posted Nov 29, 2021 - 18:43 EST
Identified
We are seeing uncached / "cold" embeds starting to be served once again, so your videos that may not have been playing previously should be able to be played now.

We are continuing to investigate into how these got knocked offline - thanks for your patience!
Posted Nov 29, 2021 - 17:09 EST
Investigating
We’re investigating a system alert regarding uncached videos that may not be playable. This may impact embeds for videos that haven't been played recently or newly uploaded videos. We’ll post updates as we investigate.
Posted Nov 29, 2021 - 16:42 EST
This incident affected: Embeds.