Replace Media functionality is down
Incident Report for Wistia
Resolved
We have verified that Replace Media functionality on the Media Page has been restored completely.
Posted Jan 12, 2023 - 11:29 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2023 - 11:12 EST
Investigating
We’re investigating reports regarding our Replace Media feature on the Media Page. When clicking on the Replace Media button, you may see a blank modal with a loading indicator that does not allow you to upload a new media. We’ll post updates as we investigate.
Posted Jan 12, 2023 - 11:00 EST
This incident affected: App.