Media Database Impaired
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 16, 2018 - 12:20 EDT
Monitoring
Database connectivity has been restored and embeds/uploads/encodes should be fully operational. We will monitor for further issues.
Posted 6 months ago. Jun 16, 2018 - 10:13 EDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Jun 16, 2018 - 09:53 EDT
This incident affected: Embeds, Uploads, and Encoding.