Outage
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 09:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 07:06 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 06:55 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 06:25 EDT
Investigating
We are aware of a full outage due to an outage with our CDN, Fastly. We are looking into this matter.

You can also follow the fastly status page for updates: https://status.fastly.com/
Posted Jun 08, 2021 - 06:21 EDT
This incident affected: App, Embeds, Stats, Uploads, Encoding, Soapbox, and wistia.com.