Project Stats Not Updating
Incident Report for Wistia
Resolved
All data syncing has caught up to real time. There may be some cached data that looks incorrect, but those should fall out of the cache within 24 hours.
Posted Sep 27, 2020 - 19:42 EDT
Monitoring
We have fixed the data replication issue and are monitoring it to ensure it catches up to the current time.
Posted Sep 24, 2020 - 14:22 EDT
Identified
We identified an issue where replication of data was broken.
Posted Sep 24, 2020 - 14:21 EDT
Investigating
We noticed some customers project stats are missing after 9/21 and we're investigating why. We believe this is due to a syncing issue and no data has been lost.
Posted Sep 23, 2020 - 17:58 EDT
This incident affected: Stats.