HubSpot integrations failing for some customers
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 17:06 EST
Monitoring
We have implemented a fix for HubSpot integrations and are monitoring the results.

At this time, we believe that all HubSpot integrations have continued to function correctly during this incident. However, the integration appeared to be disconnected on customer account pages. That issue has been fixed, and HubSpot integrations should now appear as connected.
Posted Nov 18, 2019 - 16:11 EST
Investigating
We are currently investigating this issue.
Posted Nov 18, 2019 - 14:17 EST
This incident affected: App.