Elevated error rates on project/media updates
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 15:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2019 - 14:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2019 - 14:23 EDT
Update
Wistia application may be slow for some users and uploads may fail. We have traced the problem to a stats feature and are continuing to investigate this issue.
Posted Jun 10, 2019 - 14:01 EDT
Update
Wistia application may be slow for some users. We have traced the problem to a stats feature and are continuing to investigate this issue.
Posted Jun 10, 2019 - 13:55 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2019 - 13:55 EDT
Investigating
We are currently investigating this issue.
Posted Jun 10, 2019 - 13:54 EDT
This incident affected: App, Stats, and Uploads.