Player not sending stats events
Incident Report for Wistia
Resolved
The new player should be fully rolled out now, so all events are being tracked. The broken player was active from 8:41AM EST until 3:35pm EST. During that time, a majority of stats events were not tracked. That will manifest into missing heatmaps and a dip in the daily stats.
Posted Nov 11, 2021 - 16:15 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2021 - 14:50 EST
Update
The new player has rolled out, but some users may still have the old player cached locally for up to an hour.
Posted Nov 11, 2021 - 14:49 EST
Monitoring
We've detected that stats events are not being sent from the player. The issue has been identified, fixed, and a new player is currently being rolled out.
Posted Nov 11, 2021 - 14:45 EST
This incident affected: Stats.