Stats pages may be unavailable in Wistia accounts
Incident Report for Wistia
Resolved
This incident has been resolved.
Posted Apr 24, 2019 - 10:59 EDT
Monitoring
A fix has been implemented and stats pages should now be available. We will continue monitoring.
Posted Apr 24, 2019 - 10:16 EDT
Investigating
We have reports that stats pages are unaccessible right now. We are investigating and will update when we have more information.
Posted Apr 24, 2019 - 09:32 EDT
This incident affected: App and Stats.